Skip to content

Illustrator (Desktop) Bugs

When reporting a bug, please provide a detailed description with the following:

  1. Details of your operating system
  2. The version of Adobe Illustrator (desktop) 
  3. The steps you were taking when you experienced the issues
  4. Your expected result and the actual result
  5. Upload your Illustrator file or a video (screen recording or gif, this helps us most to reproduce the issue and resolve it)

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback

143 results found

  1. Library symbol

    I add a graphic, like a rectangle, to the cloud library, and when I place it to my work it import all the work from the artboard.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Cloud, Libraries  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. Can't preview new graphic assets in Libraries within Illustrator

    When I add a new graphic asset to an existing Library, I cannot get a preview of it until I restart the program. Instead, I get the animated square indicating that the preview is being generated, but it never refreshes. I often have multiple CC programs open, and the graphic is always immediately reviewable in Photoshop and InDesign, so this is limited to Illustrator in my experience.

    I am running Mac OS 10.15.1
    Illustrator 23.1.1

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Cloud, Libraries  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. Fonts missing and say I need to re log in

    When I open a past project from creative cloud folder It directs me to find a missing font. But the font finder doesn't sync to my library. Now Im stuck with a missing font on a logo project that just messed my whole design up. Plus when I export the project as a export safe for web... png 24 the file export look pixellated and not a vector file.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. TIFF images as assets in CC Libraries are always placed as PNG images on the artboard

    1. Affected: Illustrator CC all versions that are working with CC Libraries.
      Tested with Illustrator CC 2019 version 23.0.3 on Windows 10. Illustrator versions on Mac OS X are also reported.

    2. Steps to reproduce the issue:
      Do a new CC Library.
      Add TIFF images saved from PhotoShop CC 2019 to the new library.
      Two options how you can do this that I know of:
      A. Drag the files from your file system to the open and empty library.
      B. Use Adobe Bridge CC 2019 to drag files to the open library.

    3. Expected result:
      If I want to use an image TIFF…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. Eyedropper not picking the correct color from CCLibrary Artwork

    eyedropper not picking the correct color from CCLibrary Artwork

    everything is set to RGB from start to finish
    this bug also exists if done in cymk from start to finish - the eyedropper will modify the color picked
    there are no overlaying elements or any modifications done to the objects like transparency and so on

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Cloud, Libraries  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. Editing Library-Item Name prompts "Move Object" pop up.

    After the most recent update to Adobe Illustrator (v. 23.0) on Windows 64-bit system. Every time I name/rename an object added to my Library panel, on hitting 'Enter/Return' to save the change and leave the edit state, the 'Move Object' pop-up appears (and I have to close it to return to what I was doing.

    As I've been adding a series of icons to my Adobe CC Library, this is a very tedious process to close this pop-up every. single. time.

    Please fix. Thank you :)

    6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. Illustrator Library Place Copy a Vector Broken

    Illustrator 23.0.0.1 (64 bit) - Windows.

    I have created some custom icons. Saved them as SVG.
    Opened up these SVGs and then added to a Library.
    On click place copy on a new art board. The vector is totally corrupt. (see attachment.)
    The icons are correctly designed and all lines expanded.
    If I place link they appear fine. (obviously I then cannot edit)
    If I click edit they appear fine. (Using edit to open then cut and paste at the moment)

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. Text entry error when naming Adobe CC library items

    First of all, great to see CC libraries getting some love with the addition of groups. I'd love to see further refinements, as I use CC libraries for all projects.

    One issue I'm having with V23.01 on a Mac (Mojave V10.14.3) is with naming CC library items I've just dragged into the Libraries panel. The behavior I'd expect to see would be for the new item's name field to get keyboard focus, allowing me to immediately type in the name of the item I'd just added.

    Currently, the item gets a default name (e.g. "Artwork 1," "Artwork 2," etc.). If…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. FONT - HWT REPUBLIC GOTHIC OUTLINE

    I was using this font free from adobe and now it doesn't show up anymore, i signed in to adobe and it says its active on my account but again its not on illustrator anymore. Does anyone know how to fix this?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Cloud, Libraries  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  10. initializing Creative Cloud Libraries

    Something went wrong. Libraries frequently states "Something went wrong initializing Creative Cloud Libraries".

    I have to frequently restart creative cloud (CRTL+ALT+R).

    I will be working on a PDF(with cloud working), save exit PDF, open PDF only to find i cannot access my cloud files. Super annoying!

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Cloud, Libraries  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  11. Libraries will not connect

    I have had repeated issues with the libraries within Adobe CC connect. With signing out/signing in, closing and reopening the applications not working.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Cloud, Libraries  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  12. Libraries stuck in "Add Multiple Assets"

    macOS Mojave 10.14.3

    This happens to me daily. My entire CC library will grey out and is stuck with the "add multiple assets" icon. I can kind of see what's underneath, but in order to get rid of this, I have to completely quit illustrator and reopen.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  13. Libraries Panel broken

    Although the Libraries panel is open, I cannot select another library, it's stuck on the same one. When I pull up the menu to choose another and click on it, nothing changes. Been like this for a few weeks now.

    45 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    I am happy to share that we have fixed this bug in our latest release – 25.4.1 which is available worldwide now.

    Going forward, our goal is to fix as many top User-Voice bugs as possible and as frequently as possible. Given the nature of the fixes, some of the bugs will take a longer time to fix, but we are on it.

    You can update to the latest release using Creative Cloud desktop App: https://helpx.adobe.com/in/creative-cloud/help/creative-cloud-updates.html

    Thank you for all the feedback. Keep it coming!

  14. Adobe Stock library window is crashing when trying to group elements together

    Adobe Stock library window is crashing when trying to group elements together. I have experienced this on many occasions and on different computers and was hoping this would be solved in the latest release.
    I'm working in OSX Mojave and work on different Macs.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  15. Text Styles from library not applying to new text in Document

    When I try to apply text and paragraph styles from CC Library to new text it doesn't work. The text doesn't change.

    I have tried selecting the text with subselect tool, the text tool, double clicking the style in the library, right clicking the style in the library to apply to new text. It doesn't work, it used to.

    I have CC version 2019

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  16. CC library window blanks out after trying to edit files.

    Adobe Illustrator CC 23.0.2, WIndows 10 Enterprise version 17032.

    Tried right clicking onto a file in a CC library file to 'edit', CC library window closes immediately. Tried to open again from the Windows tab, CC library window is void of any files and folders. It appears blank.
    This only happens if I tried to 'edit'. If I place any files directly from CC library it's fine.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  17. Cannot scale item directly after placing...

    When I place either a file or library item by dragging onto the artboard, I cannot scale that item (via double-click on scale tool). It does not apply the transformation. I have to repeat the transformation in order to get it to apply. This does not happen however if I place an item through the file menu. See attached video.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  18. 31 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  19. Pixels out of alignment when copied from library

    I'm currently rebuilding over 1,500 icons which need to be pixel-perfect and have certain badges that we're using a library for.

    The icons are being made as symbols so we can edit the symbol and then on artboards, it's resized to the required icons we need.

    Illustrator won't allow a linked graphic from the library, so I have to place a copy. As per image, when placing a link, the pixels line up as per design. When placing a copy, it moves the design around and ***** things up, making it not perfect. When I either place a copy or…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  20. Illustrator graphics from the Library are distorting when I "Option Click and Drag"

    First off this is only happening to me in Illustrator 2018. I just did an update over the weekend, and have been facing a number of bugs ever since. But the one I still havent figured out is this one. In my CC libraries, my team and I utilize it for vector icons. When I drag an icon into my file, it looks correct, but I cannot edit the colors. So when I "Option click and drag", it gives me the option to edit the icon, but it is distorting it by squishing it vertically. Has anyone else encountered this…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  • Don't see your idea?

Feedback and Knowledge Base