Skip to content

Illustrator (Desktop) Bugs

When reporting a bug, please provide a detailed description with the following:

  1. Details of your operating system
  2. The version of Adobe Illustrator (desktop) 
  3. The steps you were taking when you experienced the issues
  4. Your expected result and the actual result
  5. Upload your Illustrator file or a video (screen recording or gif, this helps us most to reproduce the issue and resolve it)

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback

147 results found

  1. CC Library Character Styles Set Leading to .01pt

    Character Style works fine in Character styles panel, but using Character Styles saved in a CC Library, results in leading being set to .01pt.

    This is with a style saved from document to library, or created directly in CC library.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. Color Swatches added to a Library disappear at random or don’t get added

    Color swatches have disappeared at random. I try adding new color swatches by a USER defined library, and it's adding only patterns, no colors.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. Illustrator Library Place Copy a Vector Broken

    Illustrator 23.0.0.1 (64 bit) - Windows.

    I have created some custom icons. Saved them as SVG.
    Opened up these SVGs and then added to a Library.
    On click place copy on a new art board. The vector is totally corrupt. (see attachment.)
    The icons are correctly designed and all lines expanded.
    If I place link they appear fine. (obviously I then cannot edit)
    If I click edit they appear fine. (Using edit to open then cut and paste at the moment)

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. Flickering Cursor

    The cursor constantly flickers after I opened Illustrator 3 months ago, and I cannot type anything anywhere in my laptop. Before that, I could use this software normally. Really annoying, please fix it.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. Renamed asset does not change link name in the cloud link

    I dragged objects into the Library window to create a graphic asset in Illustrator and it's given a default name of "Artwork 1". I then renamed the file to "rename-test" and then dragged it into both an InDesign file and a blank illustrator file, and I noticed that the listed name says "rename-test" in the Libraries window in both apps, but the actual link name is still listed as "Artwork 1.ai". Why doesn't it show up as "rename-test.ai" in the Link window?

    Screenshot 1 from Ai:
    showing default name in Library window as "Artwork 1.ai"

    Screenshot 2 from Ai:
    showing…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. Unwanted Artwork when placing a CC Library asset and when exporting as SVG

    I remember voting and commenting on a UV report mentioning this with CC libraries, but cannot find it anymore.
    Lately there have been 2 forum posts mentioning unexpected artwork added to an SVG export.
    I suspect that the New Document Profile that they use contains the artwork, at least I can replicate that behaviour, but I have not seen that confirmed by the posters.
    Add artwork to a new document profile and it will appear on assets export to SVG and when alt dragged from a CC Library.
    https://community.adobe.com/t5/illustrator-discussions/exporting-svg-asset-brings-unwanted-document-with-it-each-time/m-p/14523526#M402908
    https://community.adobe.com/t5/illustrator-discussions/why-are-my-assets-being-exported-with-additional-artwork-when-i-export-them-as-svgs/m-p/14557989#M404661

    Movie enclosed

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. Share for review don't show the correct link for the file

    1. I shared for review a number of files, each time creating a new link for each file
    2. Now when I open the files and click share it doesn't show the correct link for that file and I can't update the link.
    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. Cloud Documents won't open when using Illustrator on desktop

    Illustrator v.26, running on macOS Big Sur 11.2.3.

    The cloud docs open only after closing the app several times and retrying. Once the app is open, I double click on the desired file, but nothing happens. Even using the 'open' selection window doesn't work. After the nth try, the cloud doc magically opens. This has been going on since before the latest update. Is it my laptop or a bug?

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. CC libraries wont open after 2x reinstalling in AI in beta version for windows

    I m trying to use the colors swatches in a project and now I guess ill have to do it manually . I have enclosed 3 screen shots

    .CC libraries keeps saying it needs to be updated in the Beta version of A I(desktop) . I did the cleaner and install twice and the error still comes up

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  10. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  11. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  12. Area Type Text with Vertical Alignment Breaks in CC Libraries

    It seems if I set an Area Type box to Accent and apply Center Vertical Alignment in the Area Type Options that the text will break up (perhaps by kerning pairs?) once reopened.

    The Area Type text is gone and it's broken up point type.

    If I were to use a standard Area Type box (Baseline: Em Box Height; Vertical Alignment: Top), there's no issue, and the text remains editable as Area Type.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  13. BUG? CC Color Library: Not Applied or Freezing

    When I select an object and tried to color it from my CC library colrs - it doesn't apply to the shape/font - if I right click on a color in the CC library Panel, the panel freezes for a moment and disappears.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  14. Text entry error when naming Adobe CC library items

    First of all, great to see CC libraries getting some love with the addition of groups. I'd love to see further refinements, as I use CC libraries for all projects.

    One issue I'm having with V23.01 on a Mac (Mojave V10.14.3) is with naming CC library items I've just dragged into the Libraries panel. The behavior I'd expect to see would be for the new item's name field to get keyboard focus, allowing me to immediately type in the name of the item I'd just added.

    Currently, the item gets a default name (e.g. "Artwork 1," "Artwork 2," etc.). If…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  15. Pixels out of alignment when copied from library

    I'm currently rebuilding over 1,500 icons which need to be pixel-perfect and have certain badges that we're using a library for.

    The icons are being made as symbols so we can edit the symbol and then on artboards, it's resized to the required icons we need.

    Illustrator won't allow a linked graphic from the library, so I have to place a copy. As per image, when placing a link, the pixels line up as per design. When placing a copy, it moves the design around and ***** things up, making it not perfect. When I either place a copy or…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  16. Bug: After a little while, you can't pick colors from your color library.

    This started to happen after last big update. I am using the last version. Windows 11

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  17. First time use of the Library bug

    Hardly worth reporting but happens consistently for me: the first time I use the Library after opening Illustrator, upon choosing what I want to place, the library panel closes (before I can complete the place command). When I open the palette again and choose the item, it works fine. That's it.
    Version 26.0.2 (64-bit)
    Windows 10 Enterprise

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  18. Fix Creative Cloud - files can't be retrieved but cloud says no sync errors

    Operating system: MacOS Big Sur Version 11.6
    Adobe Illustrator: 25.4.1

    Trying to open a cloud document but they don't seem to exist/can't be opened as I cannot access my docs in the cloud.
    I have restarted, updated etc etc and still, when I want to access my cloud docs Illustrator says "Something went wrong, please restart the app and try again"
    I've also tried accessing from the Creative Cloud app where I have gone to my library and my cloud documents, nothing loads up - it just spins seemingly forever.
    Weirdly though, in Illustrator on my iPad Pro it says…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  19. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  20. Illustrator CC Library Freezes

    I'm running Illustrator (25.3.1) on Mac OS Catalina (10.15.13). The CC libraries will freeze after 2-3 clicks and will not work again until I close Illustrator and open it again. The same thing happens every day, and because I can't keep closing and opening Illustrator all day, it just remains frozen for my entire work day. My libraries work fine in InDesign and Photoshop.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  • Don't see your idea?

Feedback and Knowledge Base