Skip to content

Anonymous

My feedback

39 results found

  1. 57 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Anonymous supported this idea  · 
  2. 54 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Anonymous supported this idea  · 
  3. 136 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Anonymous supported this idea  · 
  4. 161 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    This option exists in Beta 28.1 and higher and is still under development.

    Please try it (you can install Beta from your CCD application) and see if it works like you expect. Your feedback on this will be crucial to shape a correct final experience for everybody. Comment back!

    Anonymous supported this idea  · 
  5. 9 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Anonymous supported this idea  · 
  6. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Anonymous shared this idea  · 
  7. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Anonymous shared this idea  · 
  8. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Anonymous commented  · 

    need to fix the bug whereas the Info panel no longer shows correct values for graph elements (selected with the Group Select tool). Instead, values are W: -2730p6 H: -2730p6.
    I tried to submit this as a bug, but the "magic link" for login doesn't work when you're behind a firewall.
    The bug, as I wish to report it:
    [Illustrator 25.0, Windows 10 Enterprise]
    When using the Group Select tool to select an element within a graph, the Info panel shows nonsensical values (e.g. W: -2730p6 H: -2730p6 ). Since the Transform panel has never shown no values for graph elements (grayed out, 0 and 0), we relied on the Info panel to check the size of graph elements.
    We use Illustrator exclusively for graphs, and this bug makes it impossible to follow our sizing standards.
    This is an ongoing bug, every graph, every element of it, all the time.

  9. 8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Anonymous commented  · 

    In a previous version (10 or 15 years ago?), there WAS a way to drag across the layer names to select them (in the Layers panel). I don't recall if it was (OPTION + drag) or (CTRL + drag), but I would certainly love to have that shortcut again. Having to SHIFT + click on each one is a pain, even if you only have a handful of layers.

    Anonymous supported this idea  · 
  10. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Anonymous commented  · 

    This is clearly a BUG, not an idea.

    An error occurred while saving the comment
    Anonymous commented  · 

    I have the same problem. Two docs, same style names, but defined with different fonts. When I load styles from one into the other, the styles should update with updated fonts. They don't. Attached are 2 files that demonstrate the problem.

  11. 25 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We have the fix available in the latest release. Please update Illustrator using Adobe Creative Cloud application to the latest build for version Illustrator CC 23.0.
    Please refer to our knowledge base FAQhttps://illustrator.uservoice.com/knowledgebase/articles/1844590 if you face difficulty in update.
    Or get in touch with us at any of the other support channels – https://helpx.adobe.com/support.html

    Warm Regards,
    Ashutosh Chaturvedi | Sr. Quality Engineering Manager – Illustrator
    Adobe. Make It an Experience.

    Anonymous supported this idea  · 
    An error occurred while saving the comment
    Anonymous commented  · 

    A problem that was marked as "COMPLETED" for version 22.1 has NOT been fixed!
    Apply a paragraph style to text.
    Select one word of that styled text.
    Change the font for the word.
    The font is changed, but all other character attributes revert to the default: size, color, leading, etc.

  12. 23 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We have the fix available in the latest release. Please update Illustrator using Adobe Creative Cloud application to the latest build for version Illustrator CC 23.0.
    Please refer to our knowledge base FAQhttps://illustrator.uservoice.com/knowledgebase/articles/1844590 if you face difficulty in update.
    Or get in touch with us at any of the other support channels – https://helpx.adobe.com/support.html

    Warm Regards,
    Ashutosh Chaturvedi | Sr. Quality Engineering Manager – Illustrator
    Adobe. Make It an Experience.

    An error occurred while saving the comment
    Anonymous commented  · 

    As others have stated, this bug has NOT been fixed in 22.1. Apply a paragraph styles to text, and text is formatted correctly. Apply an OVERRIDE to a portion of the text (e.g. make one word italic), and the format of the style is completely lost--the text will be italic, but all other attributes (defined by the style) are lost (and revert back to the default).

    An error occurred while saving the comment
    Anonymous commented  · 

    1. Apply a paragraph style to a sentence.
    2. Select one word in that paragraph, and change the font.
    3. Not only does the font change, but the size and lead revert to the default!

    This is a HUGE problem, as I use paragraph styles all the time, and I frequently want to change JUST the font for some characters.

    Anonymous supported this idea  · 
  13. 9 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Anonymous shared this idea  · 
  14. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Anonymous commented  · 

    Have you explored the options in the Select menu, Same...Appearance, Stroke, etc.? If that doesn't help, also consider using "Select...Save Selection..." so you can reselect the same paths quickly.

  15. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Anonymous commented  · 

    I see the same behavior frequently, but usually on the value axis.

  16. 15 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Anonymous commented  · 

    I have a screenshot (mentioned in comment posted 2-27-18) but I don't see an option to include it. Please advise.

    An error occurred while saving the comment
    Anonymous commented  · 

    NONE of my preferences are saved, even options for user interface. In the folder (C:\Users\MyUserName\AppData\Roaming\Adobe\Adobe Illustrator 22 Settings\en_US\x64) where a prefs file (Adobe Illustrator Prefs) should appear, there is no file with that name.
    Attached screen shot shows contents of the "x64" folder after setting custom prefs and closing the application. NO preferences are saved.
    I have to reload my Actions folder, my Keyboard shortcuts, and my Workspaces EVERY time I open Illustrator.

    Anonymous shared this idea  · 
  17. 712 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Anonymous supported this idea  · 
  18. 296 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Hi Everyone, This feature has been available since August 2020 release (version 24.3). Please update to the latest release using Creative Cloud desktop App: https://helpx.adobe.com/in/creative-cloud/help/creative-cloud-updates.html Thank you for all the feedback.


    You can now select multiple layers in Layers panel. Click the bars (they get highlighted blue) if you want to operate layers and not their content (e.g. to drag to reorder) or click their markers to select their content — circle (target ones) or square (selection ones) next to them. There is no real difference which to pick, but if you want to select a range of layers, using Shift, use target markers.

    An error occurred while saving the comment
    Anonymous commented  · 

    This is a feature that's sorely needed. In an earlier version of Illustrator (about 10 years ago?) , there was a way to select multiple (contiguous) layers in the Layers panel. I believe it was ALT/OPT and drag through the layer names.

  19. 71 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    I am happy to share that we have fixed this bug in our latest release – 23.0.6 which is available worldwide now.

    Going forward, our goal is to fix as many top User-Voice bugs as possible and as frequently as possible. Given the nature of the fixes, some of the bugs will take a longer time to fix, but we are on it.

    You can update to the latest release using Creative Cloud desktop App: https://helpx.adobe.com/in/creative-cloud/help/creative-cloud-updates.html

    Thank you for all the feedback. Keep it coming!

    An error occurred while saving the comment
    Anonymous commented  · 

    Rachel -- Try resizing the Blob brush using CTRL + [ or ]
    (square bracket) That seemed to work for me, although I've not tested it thoroughly.

2 Next →

Feedback and Knowledge Base