Amber

My feedback

  1. 50 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    29 comments  ·  Illustrator Bugs » Performance  ·  Flag idea as inappropriate…  ·  Admin →
    Amber commented  · 

    @Spiky - that is their legitimate fix. It installs the newest version of Illustrator. Downloading their install file & installing it fixed the problem for me. They have installation instructions on that page too if you need more help.

    Amber commented  · 

    Hey All - Adobe's feedback/solution worked for me! Here's what I did:
    1. Visit this page to get the latest build for version 24.0.2: adobe.ly/1o2SDsg
    2. Under Downloads, click MAC 24.0.2 (Build 2) ~ 1.89 GB (or the WIN one if you're on Windows)

    After installing that file, I haven't gotten the error message and everything is working correctly again!

    Amber commented  · 

    I'm getting the same issue. It's driving me CRAZY. It keeps coming up every 15 seconds at least.

    Also, sometimes when I place an image, right after placing, it's saying "there was an error placing this image" and if I Ignore all, it places a kazillion copies of it...

    Amber supported this idea  · 
  2. 4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Illustrator Bugs » Launch  ·  Flag idea as inappropriate…  ·  Admin →
    Amber shared this idea  · 

Feedback and Knowledge Base