Translate Ideas and Comments.
Choose language:
There was an error during translation

Anonymous

My feedback

  1. 87 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    70 comments  ·  Illustrator Bugs » Document and Artboards  ·  Flag idea as inappropriate…  ·  Admin →

    We have a fix available and you should not have this issue if you have the following version of these Creative Cloud applications

    Please update to:

    • Illustrator (23.0.1)
    • Photoshop (20.0.1)
    • InDesign (14.0.1)
    • Bridge (9.0.1)
    An error occurred while saving the comment
    Anonymous commented  · 

    My Illustrator 2019 was doing this even when Bridge was uninstalled; I installed Bridge in an effort to fix the problem but it didn't work.

    Anonymous supported this idea  · 
    An error occurred while saving the comment
    Anonymous commented  · 

    Colour settings keep reverting to 'Emulate Adobe 6.0' and the colours are showing up way off. For example, bright blues are presenting as violet. When I switch the colour settings to "North America General Purpose 2" everything is corrected - but the moment I minimize the application to use Photoshop or Indesign, the profile reverts back to 'Emulate Adobe 6.0.' Restarting the program doesn't seem to do anything, and neither does saving the settings in Bridge. Very frustrating, as I use many different Creative Cloud applications all day long for work.

Feedback and Knowledge Base