Translate Ideas and Comments
Choose language:
There was an error during translation

Vasilis

My feedback

  1. 58 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Hi,

    After having investigated the issue with some users , we have been able to find a reproducible scenario for this issue which is due to using a specific color profile which is Generic-CMYK.

    Our team is working on fixing this issue on priority.Until the issue is fixed please follow the below steps as a workaround :

    1. Go to Edit → Color Settings
    2. Under Settings set the default color profile → North America General Purpose 2
    3.Press OK

    Then try creating new document.

    Incase with the above workaround still the issue is observed at your end, please let us know in the comments .

    With Best Regards,
    Aishwarya G Gadodia

    An error occurred while saving the comment
    Vasilis commented  · 

    Update:
    A few days ago I updated my MBP from Mojave to Big Sur. That didn't fix the issue.

    MacBook Pro (15-inch, 2016)
    2,7 GHz Quad-Core Intel Core i7
    16 GB 2133 MHz LPDDR3
    Radeon Pro 455 2 GB
    Intel HD Graphics 530 1536 MB

    An error occurred while saving the comment
    Vasilis commented  · 

    Here are my screen recordings too.
    Thank you!

    An error occurred while saving the comment
    Vasilis commented  · 

    @Reio I had to roll back to previous version to get my work done. I guess the problem is more generic, since there are more than one ways to replicate the issue. Ai switching to cpu preview is the big picture here. Have you tried to double click on a group? For me that is broken too for example. Maybe there are more.

    An error occurred while saving the comment
    Vasilis commented  · 

    The problem seems to be fixed for the outline mode but when I enter a clip group or when I use the artboard tool I have the same problem. :(

    Vasilis supported this idea  · 
    An error occurred while saving the comment
    Vasilis commented  · 

    Same here!
    I used to work fine on Ai. Now its almost impossible.

    MacBookPro 2016
    Osx Mojave
    2,7 GHz Intel Core i7
    16 GB 2133 MHz LPDDR3
    Radeon Pro 455 2Gb
    Intel HD Graphics 530 1536 MB

Feedback and Knowledge Base