Skip to content
Translate Ideas and Comments
Choose language:
There was an error during translation

Mariah P.

My feedback

1 result found

  1. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Mariah P. commented  · 

    I tried to post a comment yesterday but it is not showing up, so posting my finding again.

    I've found the issue (or at least one of the issues) to be with color profile setting mismatching with placed images. When I created a new clean file, scrubby zoom worked. As soon as I placed an image with a color profile conflict, it stopped working. If you check "Discard the embedded profile..." it will work perfectly. I hope that helps, and I hope it posts this time.

    An error occurred while saving the comment
    Mariah P. commented  · 

    I just had this issue happen and found *a* cause, although probably not the only one.

    When I created a blank document the scrubby zoom worked, but as soon as I brought in some placed images I was working with (that had a different color profile), it stopped. What I found is that Illustrator did not like that the placed image color profile conflicted with my doc profile. When I told it to match to the doc color profile, "Discard the embedded profile (don't color manage)", scrubby zoom worked!

    Hope that helps the next person with this issue.

Feedback and Knowledge Base