Skip to content

Missy

My feedback

1 result found

  1. 45 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    I am happy to share that we have fixed this bug in our latest release – 25.4.1 which is available worldwide now.

    Going forward, our goal is to fix as many top User-Voice bugs as possible and as frequently as possible. Given the nature of the fixes, some of the bugs will take a longer time to fix, but we are on it.

    You can update to the latest release using Creative Cloud desktop App: https://helpx.adobe.com/in/creative-cloud/help/creative-cloud-updates.html

    Thank you for all the feedback. Keep it coming!

    An error occurred while saving the comment
    Missy commented  · 

    I am having similar issue. This includes Ai Ps and Id. Mine sometimes loads as a tiny preview and sometimes loads fine but I cannot click or navigate within the panel. If I open it and close the panel again I can see what I was trying to navigate to. However when I click an asset, it seems to choose an asset further up in the panel. I have 3 other co-workers with the same problem. I can log out and log back in and it fixes it for a few hours and then the problem is back again.

    OS Catalina 10.15.7
    MacBook Pro 15" 2015
    2.2 GHz Quad-Core Intel Core i7

Feedback and Knowledge Base