joe rozsa

My feedback

  1. 9 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Hi,

    Thanks for the information provided to the Illustrator team.
    We have tried to address this issue in our beta build of 24.1.2 .
    Please visit adobe.ly/1o2SDsg and get the latest build for version 24.1.2 Build 1.

    Please do let us know if this issue is resolved for you or not.

    With Best Regards,
    Ankit Goyal
    Illustrator Team

    An error occurred while saving the comment
    joe rozsa commented  · 

    Okay... interestingly enough, I reinstalled the 2019 version so that I could get my work done. Everything in that version works well. In my email a fellow Illustrator user commented that he also reinstalled 2019, then tested making a PDF out of 2020 and it worked. Well... I too tried it, and it works. The only thing different that I didn't do was delete the 2019 version like Dennis did. There is an option to delete older versions when updating programs... I would not check that box. Let both versions live on you machine if you have the space to do so. Thanks Dennis!

    An error occurred while saving the comment
    joe rozsa commented  · 

    I too have this same issue with the 2020 version. Looking at the things you asked a previous poster for I can tell you that I've tried the following:
    Save as PDF with no special or custom settings (anywhere)
    Save a copy with no special or custom setting (anywhere)
    Doing the above to a local drive and an external drive.

    The file I was trying to PDF is very basic. Black only. I'm running MAC OS 10.13.6

    The result I get regardless of what I do with and without custom settings is attached.

    I don't need to tell you that this is a serious problem. 80% of my day is spent in Illustrator.

    joe rozsa supported this idea  · 

Feedback and Knowledge Base