Translate Ideas and Comments
Choose language:
There was an error during translation

Matt

My feedback

  1. 58 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Hi,

    After having investigated the issue with some users , we have been able to find a reproducible scenario for this issue which is due to using a specific color profile which is Generic-CMYK.

    Our team is working on fixing this issue on priority.Until the issue is fixed please follow the below steps as a workaround :

    1. Go to Edit → Color Settings
    2. Under Settings set the default color profile → North America General Purpose 2
    3.Press OK

    Then try creating new document.

    Incase with the above workaround still the issue is observed at your end, please let us know in the comments .

    With Best Regards,
    Aishwarya G Gadodia

    An error occurred while saving the comment
    Matt commented  · 

    I'm experiencing the same issue. I can replicate it from a blank document so hopefully this helps.

    Once I place a linked .png or .gif file in the blank document GPU preview is disabled and is greyed out from the view menu.

    I can place a linked .psd, .tif, and .jpg without any issue.

    There are also certain older files that open up with the GPU preview disabled as well. Those files have embedded raster images.

    My system specs are attached

  2. 23 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Matt supported this idea  · 

Feedback and Knowledge Base