Translate Ideas and Comments
Choose language:
There was an error during translation

Flant

My feedback

  1. 50 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Hi,

    After having investigated the issue with some users , we have been able to find a reproducible scenario for this issue which is due to using a specific color profile which is Generic-CMYK.

    Our team is working on fixing this issue on priority.Until the issue is fixed please follow the below steps as a workaround :

    1. Go to Edit → Color Settings
    2. Under Settings set the default color profile → North America General Purpose 2
    3.Press OK

    Then try creating new document.

    Incase with the above workaround still the issue is observed at your end, please let us know in the comments .

    With Best Regards,
    Aishwarya G Gadodia

    An error occurred while saving the comment
    Flant commented  · 

    Any more news on this as a fix? 25.3.1 still unusable.

    An error occurred while saving the comment
    Flant commented  · 

    Hi,

    Here is a screen recording of the bug that I can recreate every time.

    1. Image in a linked file placed in AI
    2. Mask the image with red box
    3. Move image around artboard in real time. Using GPU
    4. Double click into mask. Note: Screen goes black.
    5. Double click back to artboard.
    6. Move image around artboard in real time. GPU greyed out and very very slow.

Feedback and Knowledge Base