Skip to content

Briana

My feedback

3 results found

  1. 134 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Briana supported this idea  · 
  2. 200 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Thank you all for reporting this issue and providing us your valuable feedback.

    What we have found out so far is that this issue can happen in multiple workflows. For clear tracking, validation and closure. We will closing this thread for given below two scenarios which we believe are fixed now:

    1)Double click any Ai file to launch Illustrator
    2)Placing files in Illustrator via Bridge.

    For two other scenarios that we know of that can cause this, we have created a separate thread :https://illustrator.uservoice.com/forums/601447-illustrator-bugs/suggestions/39220189-ai-displays-the-start-screen-on-opening-the-file-a .If you are encountering the below mentioned issues with latest Version (24.0.1 on Mac and Win), then please vote on newly provided User voice thread and provide Test File via File→Package, Video and steps via dropping email at sharewithai@adobe.com along with this thread link so that we can identify and fix the root cause.

    1. On opening a file in Illustrator the START SCREEN do…

    Briana supported this idea  · 
  3. 49 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Briana commented  · 

    I am also having this issue. But, Ankit's work around (posted below) did work for me, for the time being at least.

    Please fix soon, Adobe!

    Briana supported this idea  · 

Feedback and Knowledge Base