Translate Ideas and Comments
Choose language:
There was an error during translation

Glen

My feedback

  1. 349 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    473 comments  ·  Illustrator (Desktop) Bugs » Tools  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Glen commented  · 

    Just to make sure nobody thinks this is resolved for everyone by closing browsers, closing Chrome, Safari, and every other program on my computer still DOES NOT solve the problem for me. And I do not have webroot installed. When it goes, I can shut down everything except for Illustrator, and the space bar hand tool functionality is still gone, until I completely restart my computer.

    An error occurred while saving the comment
    Glen commented  · 

    Just had my daily hand tool failure, and I then tried shutting down every other running program one by one, except for Illustrator, to see if anything else could be causing the problem. This solved nothing, space bar hand tool still broken. Restarting computer again...

    Glen supported this idea  · 
    An error occurred while saving the comment
    Glen commented  · 

    Since this bug has been marked as Resolved, it's probably being ignored as an issue now. So I've started a new bug report here - https://illustrator.uservoice.com/forums/601447-illustrator-bugs/suggestions/35763940-space-bar-randomly-stops-working-as-hand-tool

    Hopefully that one will get Adobe to look into this further.

    An error occurred while saving the comment
    Glen commented  · 

    This is still an issue for me on MacBook Pro. Happened to me a few days ago, and shutting down Chrome and Safari (plus hitting H and V keys) did nothing to fix the problem. The only thing that worked was a hard restart of the computer. Worked fine for 1 day, then just started happening again out of the blue this morning while I was working on something, one minute it was working, then not. Same thing, proposed solutions not working, so I have to shut everything down again and hope for the best.

    This is a serious issue that is affecting productivity.

Feedback and Knowledge Base