Translate Ideas and Comments
Choose language:
There was an error during translation

Anonymous

My feedback

  1. 26 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    22 comments  ·  Illustrator (Desktop) Bugs » Tools  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    I am happy to share that we have fixed this bug in our latest release – 26.1.0 which is available worldwide now.

    Going forward, our goal is to fix as many top User-Voice bugs as possible and as frequently as possible. Given the nature of the fixes, some of the bugs will take a longer time to fix, but we are on it.

    You can update to the latest release using Creative Cloud desktop App: https://helpx.adobe.com/in/creative-cloud/help/creative-cloud-updates.html

    Thank you for all the feedback. Keep it coming!

    An error occurred while saving the comment
    Anonymous commented  · 

    Posted in another thread, but this one is actually closer to the same error.

    Lasso Tool will secretly select nodes of any locked object in the seletion. If I look on the layers window at the locked object it still shows it as locked but also selected. Unlocking and relocking the object deselects the nodes.

    The object with the secretly selected nodes is the top one in the attached image, the bottom selected one contains the nodes I wanted to select. The error is 100% repeatable i.e. happens every time I try to use lasso and a locked object has nodes in the area.

    Anonymous supported this idea  · 
    An error occurred while saving the comment
    Anonymous commented  · 

    Yes I have this too! I was about to submit a bug report when I found yours.

    In my case if you use nudge it does move the secretly selected nodes. If I look on the layers window at the locked object it still shows it as locked but also selected. Unlocking and relocking the object deselects the nodes.

    The object with the secretly selected nodes is the top one in the attached image, the bottom selected one contains the nodes I wanted to select. The error is 100% repeatable i.e. happens every time I try to use lasso and a locked object has nodes in the area.

  2. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Illustrator (Desktop) Bugs » Other...  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Anonymous supported this idea  · 
  3. 6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Illustrator (Desktop) Bugs » Other...  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Anonymous supported this idea  · 
  4. 45 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    44 comments  ·  Illustrator (Desktop) Bugs » Other...  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Anonymous commented  · 

    I have the exact same bug reported here and by other users and also on different sites across the internet. Seems to be called a "generic" issue in previous threads and threads closed even though it has been reported across many versions of Illustrator and different OS setups.

    Here’s my description as I’d typed it up before finding this thread:

    When I copy an object with try to paste it randomly doesn't work. This is the case for using the shortcut (control C followed by control V) or using the right click menu, or using the top menu. Also occurs when attempting to “paste in front “or “behind”.

    I can't replicate it on command. I have the latest version of Ai running on Windows 10, but as mentioned I have also had the same problem intermittently with previous versions, and a cursory search of these forums or the internet reveals many users have encountered the exact same problem with different OSs and Illustrator versions.

    It is extremely frustrating and needs to be addressed ASAP, it is making Ai unworkable at the moment!

    Anonymous supported this idea  · 

Feedback and Knowledge Base