Skip to content
Translate Ideas and Comments
Choose language:
There was an error during translation

Aman Baitha

My feedback

6 results found

  1. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Aman Baitha commented  · 

    Hi Steve,

    Let me know which os are you working with MAC or windows ?
    Also define the version of os i.e Catalina or Mojave

    Then we could troubleshoot with respect to the os.
    You can connect with me @ aman17baitha@gmail.com

  2. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Aman Baitha commented  · 

    Hello Erhan lale,

    Let me assist you,

    As I understood that your transparency grid is working fine but when you turn it off you get output indicated in second image.

    Inorder to overcome the concern I request you to check your over print preview that is enable
    I request to disable that and you will get to the normal View mode.

  3. 9 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Aman Baitha commented  · 

    Hi,
    Let me assist you,

    I understood that you are unable to save the file in pdf format right ?

    That's not the bug your Adobe pdf preset are changed that need to be set to default.
    or else I'll recommend you to update your application to the latest version.

  4. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Aman Baitha commented  · 

    Hi Doug,

    Hope you are doing well,

    I request you to check with a new document create a circle with a stroke and make sure stroke and fill color should be different,

    After that if its fine then that could be your document issue and we need to move the document to a new artboard also check in preview mode that will give you the information about the document is there any clipping mask applied to the document .

    You can connect with us on aman17baitha@gmail.com for more help.

  5. 709 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Aman Baitha commented  · 

    Hi everyone ,

    There are some troubleshoot steps that you can perform inorder to improve the performance of the application

    I have listed for MAC

    MAC user:-

    1. I recommend you to reset the preferences of the application .
    How:-

    Open go to folder >>>type ~/library>>Check for the preference folder and Delete the latest setting for the adobe illustrator 24.

    2. check with the fonts.
    click on spotlight and find the font book and validate all the fonts if you find any corrupted Please remove all the fonts or move your system fonts and user fonts to the desktop
    how:- click on go to >>Go to folder

    ***~/library>>>font ****user fonts
    **/library>>font*****system fonts

    3.client

    How are using the suitcase fusion Please remove or uninstall the application and remove the framework.

    4.Wacom tablet:-Please uninstall the wacom tablet and remove the framework of wacom tablet from the user folder ~/library

    5.Still you are facing the issue check the application performance in the root account.

    6. For more help you can connect with me on my Email:-aman17baitha@gmail.com

  6. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Aman Baitha shared this idea  · 

Feedback and Knowledge Base