Skip to content
Translate Ideas and Comments
Choose language:
There was an error during translation

Thar Lynn Oo

My feedback

2 results found

  1. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Thar Lynn Oo commented  · 

    @Rebecca No worries. Always turn on those checkboxes and you should be fine. If you see Ai asking with “Source: Multiple” you will know it is going to do weird stuff with colors. Just press cancel and you should be fine.

    An error occurred while saving the comment
    Thar Lynn Oo commented  · 

    I noticed this happens in drag-n-drop import. Doesn't happen in Place (Shift-Cmd-P)! mode.

    An error occurred while saving the comment
    Thar Lynn Oo commented  · 

    Yes that should be default behavior or at least ask when mismatch is happening by default.

    Thar Lynn Oo shared this idea  · 
  2. 29 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    This problem requires an investigation, but not enough data is gathered yet to even start it.


    Please provide these settings to help the team to deal with the problem:

    1. The version of illustrator. OS and GPU model

    2. Your color settings (a screenshot of the Color Settings dialog will do)

    3. A test file with swatches which gets changed

    4. A copy of this file when changes happen (if there is a difference in actual numbers swatches store)

    Also, please check if the behaviour differs when you disable GPU mode and note that.


    Send these to sharewithai@adobe.com (please also provide the link to this report for tracking purposes — https://illustrator.uservoice.com/forums/601447/suggestions/40866958) or share directly in the comments if you are allowed to share these files publicly.


    It looks like this case is configuration specific, so if you are potentially willing to participate in the investigation of this issue by a…

    An error occurred while saving the comment
    Thar Lynn Oo commented  · 

    https://illustrator.uservoice.com/forums/601447-illustrator-desktop-bugs/suggestions/44596797-illust...

    I'm having the same issue and apparently, cms is auto converting the values to preserver appearance. Which causes the colors to shift. I've posted my work around in the above link. Please check it out.

Feedback and Knowledge Base