Translate Ideas and Comments
Choose language:
There was an error during translation

Jens Melcher

My feedback

  1. 123 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    99 comments  ·  Illustrator (Desktop) Bugs » Performance  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Jens Melcher commented  · 

    The same problem like in this post

    https://illustrator.uservoice.com/forums/601447-illustrator-desktop-bugs/suggestions/35742949-color-settings-auto-defaulting

    comes back with the update to version 25.2.1

    The Colour settings switch back to „Emulate Adobe Illustrator 6.0“ when you open the programme oder switch between Photoshop and Illustrator.

    OSX 10.15.7, Adobe Illustrator 25.2.1

    Jens Melcher supported this idea  · 
  2. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  Illustrator (Desktop) Bugs » User Interface  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Jens Melcher commented  · 

    And here come the screenshots.

    An error occurred while saving the comment
    Jens Melcher commented  · 

    And I found out, that it only doesn't work, when the GUI is switched to the very light preference.
    If one changes it to dark or black, then the cursor is visible again.
    That should be changed by Adobe.

    An error occurred while saving the comment
    Jens Melcher commented  · 

    I am not working on a Retina display. I have to EIZOs (CG277 and CG210).
    And the problem only occurs after updating on 24.2.3

    Jens Melcher shared this idea  · 
  3. 6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    An error occurred while saving the comment
    Jens Melcher commented  · 

    I tried it with Illustrator 24.2.3 under OS X 10.15.6

    On my colleague's Mac (OS X 10.14.6, Illustrator 24.2.1) it works like before on my Mac (highlightening only the filename without the extension; a behaviour that I know since I work with AI, approx. 12 years).

    Jens Melcher shared this idea  · 
  4. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Illustrator (Desktop) Bugs » User Interface  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Jens Melcher commented  · 

    It looks as if the problem has been solved. I wrote the text when I was on Illustrator one version before 24.2.3.
    Now with 24.2.3 it works as it should do.

    Jens Melcher shared this idea  · 
  5. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Illustrator (Desktop) Bugs » User Interface  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Jens Melcher commented  · 

    Thanks. Now everything is working as I am used to.
    Problem solved.

    Jens Melcher shared this idea  · 
  6. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Illustrator (Desktop) Bugs » User Interface  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Jens Melcher commented  · 

    Thanks Egor, that is exactly the answer that helped me out.

    Jens Melcher shared this idea  · 

Feedback and Knowledge Base