Skip to content

Ben

My feedback

22 results found

  1. 6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Ben supported this idea  · 
  2. 8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Ben supported this idea  · 
  3. 6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Ben supported this idea  · 
  4. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Ben supported this idea  · 
  5. 11 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Hi All,


    Thanks for reporting this issue, but as we are unable to reproduce the same inhouse, we would need some more information 


    • Please share the details of the Ai version (desktop) you are using.
    • If possible , it would be helpful for us to reproduce the issue if you could share the files with which you constantly face the issue.
    • Please share system details and GPU details for the machine you are using.


    Warm regards,

    Aishwarya G Gadodia

    Ben supported this idea  · 
  6. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Ben supported this idea  · 
  7. 40 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    I am happy to share that we have fixed this bug in our latest release – 26.3.1 which is available worldwide now.

    Going forward, our goal is to fix as many top User-Voice bugs as possible and as frequently as possible. Given the nature of the fixes, some of the bugs will take a longer time to fix, but we are on it.

    You can update to the latest release using Creative Cloud desktop App: https://helpx.adobe.com/in/creative-cloud/help/creative-cloud-updates.html

    Thank you for all the feedback. Keep it coming!

    Ben supported this idea  · 
  8. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Ben supported this idea  · 
  9. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Ben supported this idea  · 
  10. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Ben supported this idea  · 
  11. 137 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  12. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Ben supported this idea  · 
  13. 11 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Ben supported this idea  · 
  14. 44 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Hi All,

    We hope this season ends on a joyful note and continues into a safe and prosperous New Year for you and your family.
    Merry Christmas & Happy New Year 2020.

    We have tried to address this issue in our beta build of 24.0.2.
    Please visit adobe.ly/1o2SDsg and get the latest build for version 24.0.2 (Build 1).

    Please do let us know if this issue is resolved for you or not.

    With Best Regards,
    Illustrator Team

    Ben supported this idea  · 
  15. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Ben supported this idea  · 
  16. 6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Ben supported this idea  · 
  17. 737 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Ben supported this idea  · 
  18. 99 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Ben commented  · 

    I just installed the 26.2.1 update and it only fixed the issue with changing to outline mode. But this bug still occurs if I turn on the rulers or attempt to edit the artboard dimensions.
    I just did a few tests by creating new files in both CYMK and RGB.
    The bug still has a permanent effect to the file. But I have discovered that if I save it to my Creative Cloud storage and then immediately download via a browser the file will start using the GPU again, until I need to edit the artboards or turn on the rulers.

    macOS 11.6.5
    Radeon Pro 570X 4 GB

    An error occurred while saving the comment
    Ben commented  · 

    I have tried uninstalling Illustrator and its settings, and still have the problem. I also tried uninstalling all of the Creative Cloud and associated Apps, and running the Creative Cloud Cleaner tool. Then restarting and reinstalling Creative Cloud and Illustrator and this bug is still there.

    macOS 11.6.4
    Radeon Pro 570X

    An error occurred while saving the comment
    Ben commented  · 

    I am having this issue again in both v26.0.3 and v26.1.
    I have found that it also looses connection to the GPU when I just turn on the rulers.
    I also can trigger this bug when I turn on outline mode.

    The only way I have found to get a file to work with the GPU again is to save it to my Creative Cloud and then download it from a browser, but NOT from the Creative Cloud macOS app.
    However if I just turn on the ruler again or go into outline mode, this bug immediately comes back.

    Also, This bug happens with AI new files that I just started, that don't have anything in them. Just a standard template file with nothing but a blank artboard in either an 8.5x11 CMYK color mode or 1920x1080 RGB.

    Ben supported this idea  · 
  19. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Ben supported this idea  · 
  20. 35 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We have the fix available in the latest release. Please update Illustrator using Adobe Creative Cloud application to the latest build for version Illustrator CC 23.0.
    Please refer to our knowledge base FAQhttps://illustrator.uservoice.com/knowledgebase/articles/1844590 if you face difficulty in update.
    Or get in touch with us at any of the other support channels – https://helpx.adobe.com/support.html

    Warm Regards,
    Ashutosh Chaturvedi | Sr. Quality Engineering Manager – Illustrator
    Adobe. Make It an Experience.

    Ben supported this idea  · 
← Previous 1

Feedback and Knowledge Base