ekc

My feedback

  1. 7 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Illustrator Feature Requests » Effects  ·  Flag idea as inappropriate…  ·  Admin →
    ekc supported this idea  · 
  2. 2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Illustrator Bugs » User Interface  ·  Flag idea as inappropriate…  ·  Admin →
    ekc shared this idea  · 
  3. 182 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    ekc supported this idea  · 
  4. 241 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    ekc supported this idea  · 
  5. 422 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    85 comments  ·  Illustrator Feature Requests » User Interface  ·  Flag idea as inappropriate…  ·  Admin →
    ekc supported this idea  · 
  6. 3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Illustrator Feature Requests » Type  ·  Flag idea as inappropriate…  ·  Admin →
    ekc supported this idea  · 
  7. 21 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    16 comments  ·  Illustrator Bugs » Other...  ·  Flag idea as inappropriate…  ·  Admin →

    Hi,

    Apologies for the inconvenience caused to you due to this issue.
    Unfortunately we are not able to reproduce this issue. Could you kindly provide the following information to help us nail this down.

    When this issue occur please share the AID file with us without closing illustrator.
    1) If you are using Adobe Illustrator 2020 , Could you kindly share you AID file with us in a zip file. You would be able to find the AID file in preferences folder in the below location:

    MAC: /Users//Library/Preferences/Adobe Illustrator 24 Settings// DataRecovery/ (Kindly press Command + Shift + G and write ~/Library and ok and then go to preferences )
    Win: C:\Users\\AppData\Roaming\Adobe\Adobe Illustrator 24 Settings\ \x64\DataRecovery\

    Kindly share the above with us in a Zip file at sharewithai@adobe.com. Please mention the title of this issue as the subject of the mail.

    Regards,
    Ankit Goyal
    Illustrator Team

    An error occurred while saving the comment
    ekc commented  · 

    this should not be closed. I've seen it mentioned in several other places throughout this forum. consolidating them to one suggestion would reflect the actual support for this issue. It happens to every image in a file that has been recovered. Having to go through a file that has a lot of different images that have been replaced with black boxes is extraordinarily time consuming, frustrating, and confusing. Especially since you embed images to avoid things like this in the first place...

    ekc supported this idea  · 
  8. 139 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    An error occurred while saving the comment
    ekc commented  · 

    seriously. trying to explain to production that the bleed is built into the artboard and why is a lot more confusing to get across than i would've thought. Yes, I could have placed it into an InDesign file since it goes up to 6" but: a) yet another step b) would start the whole production process over to send different files & c) you just should NOT have to bounce around programs for something as "simple" as this.

    ekc supported this idea  · 
  9. 87 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    70 comments  ·  Illustrator Bugs » Document and Artboards  ·  Flag idea as inappropriate…  ·  Admin →

    We have a fix available and you should not have this issue if you have the following version of these Creative Cloud applications

    Please update to:

    • Illustrator (23.0.1)
    • Photoshop (20.0.1)
    • InDesign (14.0.1)
    • Bridge (9.0.1)
    ekc supported this idea  · 
  10. 3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Illustrator Bugs » Document and Artboards  ·  Flag idea as inappropriate…  ·  Admin →
    ekc supported this idea  · 
  11. 3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Illustrator Bugs » Document and Artboards  ·  Flag idea as inappropriate…  ·  Admin →
    ekc supported this idea  · 
  12. 2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Illustrator Bugs » Document and Artboards  ·  Flag idea as inappropriate…  ·  Admin →
    ekc supported this idea  · 
  13. 2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Illustrator Bugs » User Interface  ·  Flag idea as inappropriate…  ·  Admin →
    ekc supported this idea  · 
  14. 2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Illustrator Bugs » User Interface  ·  Flag idea as inappropriate…  ·  Admin →
    ekc supported this idea  · 
  15. 4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Illustrator Bugs » User Interface  ·  Flag idea as inappropriate…  ·  Admin →
    ekc supported this idea  · 
  16. 3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Illustrator Bugs » User Interface  ·  Flag idea as inappropriate…  ·  Admin →
    ekc supported this idea  · 
  17. 3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Illustrator Bugs » User Interface  ·  Flag idea as inappropriate…  ·  Admin →
    ekc supported this idea  · 
  18. 20 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    22 comments  ·  Illustrator Bugs » Performance  ·  Flag idea as inappropriate…  ·  Admin →

    I am happy to share that we have fixed this bug in our latest release – 24.1.2 which is available worldwide now.

    Going forward, our goal is to fix as many top User-Voice bugs as possible and as frequently as possible. Given the nature of the fixes, some of the bugs will take a longer time to fix, but we are on it.

    You can update to the latest release using Creative Cloud desktop App: https://helpx.adobe.com/in/creative-cloud/help/creative-cloud-updates.html

    Thank you for all the feedback. Keep it coming!

    ekc supported this idea  · 
  19. 2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Illustrator Bugs » Other...  ·  Flag idea as inappropriate…  ·  Admin →
    ekc supported this idea  · 
  20. 59 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    44 comments  ·  Illustrator Bugs » User Interface  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    ekc commented  · 

    glad to know it's not just me that uses the x/y all the time. my issue is similar but usually it displays on the x/y values correctly, but the dimensions will be off by .0001. So if something is 4.246" and I move an element of it .004, it shows up as 4.2499 or 4.2501. It's almost as if the display values are rounded from the actual values (similar to how artboard values round to 2 decimals on the display, but the actual size is accurate). if that makes sense at all. Frustrating because it continues to throw of dimensions and glitch further unless you undo and try again with different reference points etc. Same weirdness happens for W/H values when scaling - when entering values and when using the arrows to adjust as well. Adjust the width and the height scales .0001 more or less than it should, and vice versa. These errors happen in conjunction and independently of each other - and can start to compound, taking you even farther away from the accurate value. Even weirder is sometimes just changing the reference point and repeating the same actions = accurate results. Seriously obnoxious and has happened to me for at least two years on every update.

    ekc supported this idea  · 
← Previous 1

Feedback and Knowledge Base