Skip to content
Translate Ideas and Comments
Choose language:
There was an error during translation

Illustrator (Desktop) Bugs

When reporting a bug, please provide a detailed description with the following:

  1. Details of your operating system
  2. The version of Adobe Illustrator (desktop) 
  3. The steps you were taking when you experienced the issues
  4. Your expected result and the actual result
  5. Upload your Illustrator file or a video (screen recording or gif, this helps us most to reproduce the issue and resolve it)

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback

283 results found

  1. Illustrator WILL NOT display art OR artboards.

    How about making Illustrator useable for starters?
    I pay enough for this service. I have done a full update and restart of my computer, all of my adobe products are up to date, AND I've uninstalled and reinstalled Illustrator.
    This is what I get when I open a new document. Show artboards is on. NOTHING comes up despite using ALL of the fixes I can find in your boards.

    I expect a service I drop $700 a year on to actually WORK Adobe.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Rendering Issues (GPU, CPU)  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Rendering Issues (GPU, CPU)  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. Trim View (2019) is rendering properly in GPU view when adding from libraries

    Details of your operating system and version of Adobe Illustrator: Windows 10 Insider Build 18312. Illustrator 23.0.1
    The steps you were taking when you experienced the issues: When working in Trim View in GPU view, when I add assets from the Libraries panel and move them onto the artboard, my background raster image gets black blocks/rendering issue. If I zoom in and out it goes away until I move the top object again. If I switch to CPU view the issue goes away.

    [Optional] Upload your Illustrator file or a video
    What can we fix in Illustrator? Vote for or…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Rendering Issues (GPU, CPU)  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. Paths Previewing Very Oddly

    Paths with a stroke color and no fill are still filling random corners within the shape. I've rebuilt the shape, and checked for redundant nodes, but neither has fixed the problem. To make is worse, this is happening to to connection points at random (sometimes it has a fill, sometimes it doesn't). Definitely a bug, and a very major one.

    Also, copying the artwork into a new document, or even into InDesign, does not fix it. Placing the artwork in InDesign actually makes the preview glitch out. It's as if Adobe gave CC 2018 a lobotomy!

    Screenshot 1: paths in…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Rendering Issues (GPU, CPU)  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. 38 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    63 comments  ·  Rendering Issues (GPU, CPU)  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Please accept my sincere apology for the inconvenience. Please get in touch with us at any of the other support channels – https://helpx.adobe.com/support.html . Since this is not a generic issue that we can reproduce at our end, we will need someone to look into your machine to figure out what is going on here.

    Warm Regards,
    Ashutosh Chaturvedi | Sr. Quality Engineering Manager – Illustrator

  6. Artefacts when alt copying and scaling

    It looks like pieces of code adding to my canvas when I alt-drag or alt-scale an object. It was in the previous version and still here in CC2019. (Mojave 10.14)

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Rendering Issues (GPU, CPU)  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Rendering Issues (GPU, CPU)  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. Vectors rendered too thick on screen

    Since the update to 22.1, all vector lines are being rendered too thickly on screen. Compare any lines drawn in AI with how they appear when printed out - they are inaccurately rendered on screen. Illustrator is a vector application, it cannot be displaying vectors with such poor quality on screen.

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Rendering Issues (GPU, CPU)  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Rendering Issues (GPU, CPU)  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  10. When 'View using GPU' is enabled the colors end up being drastically different

    See attached files.

    On Mac OS 10.14.1 and illustrator version 23.0.1

    I tried resetting my preferences as well.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Rendering Issues (GPU, CPU)  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  11. checkered boxes block my screen

    Everytime I make a stroke these checkered patterns block my screen

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Rendering Issues (GPU, CPU)  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  12. Illustrator Active Window lags when plugged into an external monitor

    I am having an issue where when both a Surface Book 2 or a Macbook Pro 2018 is plugged into an external monitor ONLY the active window pane will lag when my curser enters that section of the screen both on the laptop and the external monitor. Doesnt happen when the computer is on its own but ONLY when second mointor is connected. Need this issue resolved and have done a full restart and reinstal of Ai along with tested this with 2 computers and multiple mice.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Rendering Issues (GPU, CPU)  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  13. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Rendering Issues (GPU, CPU)  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  14. GPU Preview displaying hidden shapes

    In GPU Preview, turning off the visibility of a shape in the layers panel doesn't always hide the shape - it still remains on screen.
    If I switch to Outline view the shape is hidden correctly.
    If I switch back to GPU Preview the shape is still being displayed.
    I have to reboot Illustrator to get GPU Preview to work correctly again.
    And then it goes wrong again very soon afterwards.

    This has now happened several times.
    I've also had shape fills showing as incorrect colors in GPU Preview, eg. a square with a white fill, suddenly started displaying as…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Rendering Issues (GPU, CPU)  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  15. Blend modes under transparency is not working

    Blend modes under transparency is not working.
    I can't change it from normal.

    I work on my
    iMac (Retina 5K, 27-inch, Late 2015)
    Processor: 4 GHz Intel Core i7
    Memory: 32 GB 1867 MHz DDR3
    Graphics: AMD Radeon R9 M395X 4096 MB
    and a wacom Cintiq 22HD that i do all my drawing on

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    11 comments  ·  Rendering Issues (GPU, CPU)  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  16. Transparency Abnormal with GPU

    This is mine, latest version 22.0.0 after clean install Windows 10 Pro. Everything seem fine... but After I change transparency normal to other blending mode it's Black

    AMD RX7 - 370 / 2GB
    and other in Capture VDO

    11 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    11 comments  ·  Rendering Issues (GPU, CPU)  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  17. iMac 5k 2017 w/ Radeon Pro 580 - Illustrator very slow on GPU preview

    Illustrator version 22.01
    macOS 10.12.6
    iMac 5k 2017 w/ i5 3,8Ghz - 16Gb RAM - 2TB Fusion - Radeon Pro 580
    All the file (also a very little file) is slow on movement, on move object and run with shot and NOT fluid. Slow on select object or shape or everything on file.
    The same file opened on a "slow and old" MacMini with the same configuration and the same macOS is not slow and the movement is very fluid.
    Switching to CPU cause the same things, everything is very slow. Also switching to Print Preview is slow.

    Thanks for…

    17 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Rendering Issues (GPU, CPU)  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    I am closing the ticket due to lack of response.
    Please get in touch with us at sharewithai@adobe.com or any of the other support channels – https://helpx.adobe.com/support.html . Please give a reference to this post so that we can identify you.
    Since this is not a generic issue that we can reproduce at our end, we will need someone to look into your machine to figure out what is going on here.

    Warm Regards,
    Ashutosh Chaturvedi | Sr. Quality Engineering Manager – Illustrator

  18. Hide text highlighting on "Hide Edges" (CMD+H)

    This was never fixed in CC 2015 - 2017 and the same **** bug is in CC2018.

    In ALL previous versions of AI prior to CC2015 (or at least as far back as CS5 when I got Illy), if you selected text with the Text Tool which made the text highlighted, if you then performed the Hide Edges command, the highlight would NOT show... that way you could change the color, Tracking, font size etc of ONLY the SELECTED characters without affecting the others.

    The "big deal" here is when you are trying to see the color change take effect…

    9 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    12 comments  ·  Rendering Issues (GPU, CPU)  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Under Review  ·  Anish Kumar responded

    Hi,

    Thanks for reporting this bug Illustrator Team really appreciate this.
    We are able to reproduce this issue in house and we are investigating it .

  19. Outline mode does not work

    I have Illustrator CC, I have tried the work around of Ctrl+E then Ctrl+Y.
    Outline mode displays the lines but freeze and won’t allow the color to leave the image or the lines to be manipulated. I’m so fed up how could I possibly use this program professionally, i have looked up the work around and tried Ctrl+E followed by Ctrl+Y and have tried to access through view mode, still no joy. I have shut down and reopened files 8 times and started again three times on new art board. This problem has gone on for two days. I had…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Rendering Issues (GPU, CPU)  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  20. GPU preview = poor quality in 22.1

    Image quality is poor with GPU performance activated in 22.1: lines appear too thick, anchor points are left on screen when they should have cleared, random artifacts appear on screen for no apparent reason. Solution is either deactivated GPU performance (not acceptable) or toggling to CPU preview on every document every single time the document is opened (also not acceptable). Please work on a fix for this before releasing 22.1 to the public.

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Rendering Issues (GPU, CPU)  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  • Don't see your idea?

Feedback and Knowledge Base